trensim.comSimulación Ferroviaria
   

No veo tren específico en el multijugador

Foro del simulador Open Rails

Moderador: Moderadores

No veo tren específico en el multijugador

Notapor albertosaurio65 » Mié Ago 19, 2020 12:41 am

Hola, estaba jugando con un amigo en la ruta larga distancia con el ave, cada uno llegó a su destino, y decidimos jugar a cercanías, los 2 escogimos el mismo tren con diferente composición, no puedo decir que tren es, pero lo que pasa es que, no nos vemos el uno al otro en el server, y nos pone 1 jugador, y en la página de los servidores, pone que estamos los 2, hemos llegado a la conclusión de que es el tren.

puede ser por alguna configuración del script, o el tren en si? sea lo que sea puedo modificar la malla, el .eng, etc
albertosaurio65
 
Mensajes: 17
Registrado: Jue Jul 18, 2019 4:56 pm
Ubicación: Málaga, España

Re: No veo tren específico en el multijugador

Notapor 3000MAN » Mié Ago 19, 2020 9:33 am

Buenas,

Los fallos de este tipo vienen por que alguno de los dos trenes este modificado, ya que tienen que ser iguales.

Si el tren es exactamente el mismo el otro error puede ser una de las 2 consist, aveces las ID de las formaciones corronpen el sistema, lo mejor es hacer consist de 0 por que si pillas una consist de tren simple y esa misma la modificas para hacer un tren doble, puede dar fallo en el Multi.

Espero que se entienda un poco y que tengais suerte.

Saludos.
Open rails le ha dado vida a MSTS
Avatar de Usuario
3000MAN
 
Mensajes: 443
Registrado: Sab May 07, 2005 4:32 pm
Ubicación: Barcelona


Volver a Open Rails

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron